ПравилаПравила   FAQFAQ   ПоискПоиск   ПользователиПользователи   ГруппыГруппы  Репутация пользователейРепутация  ПрофильПрофиль  Напоминание пароляЗабыли пароль?   Войти и проверить личные сообщенияВойти и проверить личные сообщения    РегистрацияРегистрация  ВходВход

Как оказалось, помехи на Win 7 x64 из-за U-he Uhbik v1.1

 
Начать новую тему   Ответить на тему    Список форумов PsyShine -> Железа и софт
Предыдущая тема :: Следующая тема  
Автор Сообщение
SSentiW



Зарегистрирован: 06.03.2005
Сообщения: 746

Репутация: 133
голосов: 5

СообщениеДобавлено: Пн Янв 09, 2012 8:55 pm    Заголовок сообщения: Как оказалось, помехи на Win 7 x64 из-за U-he Uhbik v1.1 Ответить с цитатой

Установлена Win 7 x64. Карта Creative XTreame Gamer. Комп Intel двухядерный. Столкнулся со следующей проблемой - фоновое шипение в следующих программах: Cubase, Presonus, FL Studio, в общем, на всех. Периодически появляется некое фоновое шипение с потрескиванием и подобием эффекта ревербирации. От загрузки процессора вроде как не зависит. Иногда шипит сразу, а иногда спустя некоторое время работы с одним и тем же файлом. Настройки буфера в ASIO не помогают, как в asio карты Creative XTreame Gamer так и в ASIO4ALL. Шипение также записывается при рендеринге. Много читал в нете про проблемы со звуковыми картами (и с джулией и с E-MU) на win7 но все советы мне не помогли. Дрова на карту последние. Asio4all - 2.10
С HD фильмами и прослушкой музыки никаких траблов нет. Только в программах для звукотворчества. У других читал были проблемы просто с записью на карты на win 7.
Так понимаю проблема в винде потому что на XP такого не было.

Кто-то сталкивался с подобной проблемой?


Последний раз редактировалось: SSentiW (Сб Янв 14, 2012 3:49 am), всего редактировалось 1 раз
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Посетить сайт автора
Jet
Semi-Conductors


Зарегистрирован: 23.04.2003
Сообщения: 1991
Откуда: Evpatoriya * Kiev
Репутация: 144.1
голосов: 37

СообщениеДобавлено: Пн Янв 09, 2012 9:39 pm    Заголовок сообщения: Ответить с цитатой

Win 7 64 bit - вряд-ли проблема,
звуковуха не профессиональная а игровая мультимедиа.

Драйвер asio 4 all это любительский звуковой аудио драйвер,
для более "профессиональной" потоковой обработки звука,
но уважающие себя производители звуковых карт, делают такой драйвер уникальным под своё железо по умолчанию,
а Creative не сделал, стало быть драйвер не совсем подходит для карты, отсюда и глюки.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Посетить сайт автора MSN Messenger
SSentiW



Зарегистрирован: 06.03.2005
Сообщения: 746

Репутация: 133
голосов: 5

СообщениеДобавлено: Пн Янв 09, 2012 9:59 pm    Заголовок сообщения: Ответить с цитатой

В карте есть 3 мода: развлечения, игры и создание аудио.
На XP с этой картой подобной проблемы не было.
Перегруз был если навешать VST, но шипения - нет.
Шипит кстати и когда трек останавливается.
У этой карты есть свой драйвер asio.
Думаю всё же есть какая-то несовместимость в виндой.

А Вы Jet, работали с серьёзными ЗК на Win 7 x64?
Как писал выше в нете полно тем про проблемы и с более проф картами типа E-MU и Jili@ на Win 7.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Посетить сайт автора
Jet
Semi-Conductors


Зарегистрирован: 23.04.2003
Сообщения: 1991
Откуда: Evpatoriya * Kiev
Репутация: 144.1
голосов: 37

СообщениеДобавлено: Пн Янв 09, 2012 10:07 pm    Заголовок сообщения: Ответить с цитатой

Когда играет звук скорее всего шипения просто не слышно,
если у карты есть свой asio драйвер зачем ты ставишь asio4all ?

Несовместимость с виндой x64 есть только тогда когда производитель не совместил их, тобишь не написал драйвер под 64))

Может быть неудачный чипсет на материнской плате, но из за этого трески, и это как правило с Firewire картами.

Сам ставил на x64 Juli@, Mia, Audio Kntrol 1, RME - Fireface 800, Complete Audio 6, проблем особо не возникало.

P.S.
Иногда винда не показывает сама себе где установился драйвер, и тогда нужно указывать вручную папку куда распаковался драйвер, но в таком случае карту комп вообще не видит или видит но с глюками пока не укажешь где лежат нормальные дрова.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Посетить сайт автора MSN Messenger
SSentiW



Зарегистрирован: 06.03.2005
Сообщения: 746

Репутация: 133
голосов: 5

СообщениеДобавлено: Пн Янв 09, 2012 10:56 pm    Заголовок сообщения: Ответить с цитатой

Мде)))
Случайно заметил что шум исходит только из 2-х миди. Покопавшись что на них висит и методом исключения понял что проблема в плагинах
U-he.Uhbik.VST.Bundle.v1.1-STR

Без них всё чики-пики

Так что звыняйте :)

Спасибо Jet за отзывчивость.

ps v1.2 работает без помех
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Посетить сайт автора
Показать сообщения:   
Начать новую тему   Ответить на тему    Список форумов PsyShine -> Железа и софт Часовой пояс: GMT + 2
Страница 1 из 1

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах